Resolving "Incomplete or Invalid Order" for Implant Studio Orders in 3Shape Communicate Inbox in Dental Manager
08/11/2023The following error may appear in the 3Shape Communicate Inbox in Dental Manager when receiving an order sent from Implant Studio:
"Incomplete or invalid order. Colour has not been set for the following elements (which is mandatory for their materials)."

Cause
This issue occurs when the Implant Studio order contains only a “Surgical Guide” and “Implant” indication.
Dental System expects the order to include an “Abutment” indication, and the missing restoration causes the order validation to fail.
Workaround
Step 1: Open the order in Implant Studio.
Step 2: Modify the order to include either:
- Abutment, or
- Screw-Retained Crown.
Step 3: Send the order to Dental System again.
Contact 3Shape Support if you have any further questions.
For full information on correct usage consult the official Safety and Setup Guide and the most current Manual.