"Scanning not allowed while toplight is on" when scanning in DS-2018 or lower with E1, E2 or E3 scanner

Written By Hanna Content Maker (Internal Viewer)

Updated at July 27th, 2024

Table of Contents

Introduction

When scanning with E1, E2 or E3 scanner is Dental System 2018 or lower, there may be an error message during scanning in ScanItDental: "Exception: Scanning not allowed while toplight is on":

Root cause

ScanSuite 11.x.x is installed. This version is not compatible with Dental System versions lower than 2019. In ScanSuite 11 the top light in E-scanners is constantly on when scanning the window is open.

Solution

uninstall ScanSuite 11.x.x and install the correct version according to the “Lab scanners compatibility matrix with Windows, Dental System and ScanServer (ScanSuite) versions”