Resolving "Incomplete or invalid order. Missing or invalid manufacturer for digital models" when receiving Trios study model orders in 3Shape Communicate Inbox

Resolving "Incomplete or invalid order. Missing or invalid manufacturer for digital models" when receiving Trios study model orders in 3Shape Communicate Inbox

08/11/2023

This error may occur when receiving a TRIOS study model order (a scan without any indications selected) in 3Shape Communicate Inbox. The order appears empty and displays the following error:

"Incomplete or invalid order. Open (Ctrl+M) to correct. Missing or invalid manufacturer for digital models."

Cause

This issue occurs when the required Digital Model configuration is incomplete.

When importing a digital impression order, Dental System automatically adds a Digital Model. If the Digital Model settings are incomplete or incorrectly linked, the order cannot be converted successfully.

Resolution

Step 1: Open "Dental System Control Panel".

Step 2: Verify the configuration of the following sections:

  • "Digital Model" design
  • "Materials"
  • "Manufacturers"
  • "Manufacturing processes"

Step 3: Ensure that at least one Digital Model design is configured and linked to:

  • A material.
  • A manufacturer.
  • A manufacturing process.

Step 4: After correcting the configuration, receive the order again.

For Dental System 2018 and later, the order can be downloaded again using “Advanced Download”.

Alternatively, ask the clinic to send a copy of the order. The copied order will appear in the Inbox as a new order.

 


Contact 3Shape Support if you have any further questions.
 
For full information on correct usage consult the official Safety and Setup Guide and the most current Manual.

Was this article helpful?

Give feedback about this article